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1 Session 1

Roosevelt Community Education

Four Tuesdays, 6:30—-8:30pm

Instructor: Chris Gregerson, (612)836-1499
chris@phototour.minneapolis.mn.us
http://lwww.phototour.minneapolis.mn.us/classes/

1.0.1 Jargon

Toolbutton:
Square buttons with icons which make something happen when clicked. Many commands have both a
toolbutton and a listing in the pull-down menus.

Pull-down menu:
A list of related items(commands). It must be clicked to unfold downward. Pull-down menus are at the top o
the Word screen and are labeled "File", "Edit", "View", "Insert", "Format", "Tools", etc.

Tool bar, Menu bar:
"Bar" refers to a row of either pull-down menus or a row of toolbuttons. These can be customized, and so
may change from one computer to another.

Dialogue box
A box or window which "pops up" on top of the main Word screen, and asks you to specify options for a
command. An example is the print dialogue box, which asks you to specify the number of copies you want
printed, etc. Another common dialogue box is the "save as" dialogue box, which allows you to specify a
filename, and the "open" dialogue box, used to open a saved file.

1.0.2 Saving, printing, and opening files

After working on a document, you may want to save it to work on or print later. Use the "save" command to
save the file on th e computer's hard drive(or a floppy disk). This command has a toolbutton(resembling a
floppy disk) and is listed under the " F ile" menu.

A file you have previously saved can be opened again with the "open" command , which has a toolbutton
resembling an open folder. This command is listed under_the " F ile" menu, too. They each have a dialogue
box that asks you to identify a folder and filename for saving or opening.

The default location for saving files is a folder called "My Documents", but other folders(or a floppy disk) can
be used. It is essential that you remember the name and location of your file. The open command will brings
up the same dialogue box as the save command, but this time asking you to locate a previously saved
document.

1.0.3 Text editing

The first step in creating a document is typing in your words and sente nces . Most of the work in making a
document is usually in revising and correcting your text, which is called "text editing". The other work is
changing the size, font, and alignment of text, which is called " text formatting". Moving words around,
deleting words or sentences, and fixing spelling errors is all text editing. There are several commands and
keys used for this work; being able to use them quickly makes editing work faster.

1.0.4 The Cursor

The cursor is the blinking vertical bar. It indicates where text will show up when you begin typing. The cursol
is moved when the arrow keys are pressed (see the chart below). It is also moved if you click the mouse
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pointer somewhere in your document(as opposed to on a toolbutton).

1.0.5 Selecting text

Anytime you want to move or delete more than one character(e.g. a whole word, sentence, or paragraph) it
must be selected. Selected text appears inverse or "highlighted". This can be done by clicking and dragging
the mouse point er ( holding down the left mouse button and moving the pointer over some text) . The
keyboard can also be used, and is usually faster ( using the shortcut keys listed below).

One shortcut for selecting a line of text is to click the mouse in the left page margin. You can tell if the mous
pointer is in the page margin when it changes into a right-leaning arrow, Iikﬂ:his:

This is useful for selecting exactly one line of text. A shortcut for selecting exactly one word is
double—clicking on that word. Once selected, text can be move d with the mouse by clicking and dragging it
using the left mouse button).

The keyboard is used to select text by holding down the shift key while using the arrow keys to move the
cursor. The chart below lists all the other keyboard shortcuts.

1.0.6 Delete, Cut, Copy, and Paste | & [Bs @&

Pressing the delete key will erase one character to the right of the cursor. The b ackspace key will remove ¢
character to the left. To delete more than one character, select a word, line, or paragraph, and then press ei
delete or backspace.

Using "Cut" under the edit menu (or the cut toolbutton, with a scissors icon) will also remove the selected
text. However, it will temporarily be remembered. It can be inserted(or "pasted") elsewhere in the document.
This lets you move text from one place to another, first cutting it from it's original location and then pasting it
elsewhere.

The "Copy" command under the edit menu(or the copy toolbutton, with two document icons) will copy the
selected text into memory, but will not remove it from it's current location. It will appear as if nothing has
happened, but the text can now be "pasted" somewhere else.

The "Paste" command under the edit menu (or the paste toolbutton, with a clipboard icon) inserts the last ite
that was either copied or cut at the current cursor position. The cut and copy commands only operate on
selected text.

1.0.7 Opening word and setting the view
Follow the instructions below before using Word to do any other exercises in this class.

1. Open Word by double—clicking the "Word" icon on the computer screen.

2. Find the menu bar at the top of the window, which should read "File Edit View Insert
Faormat Tools Table Window Help".

3. Using the mouse, click on "normal" under the "View" menu. Find the submenu_in the View named
"Toolbars". Under this submenu, make sure only "standard" and "formatting" are checked. Otherwise
add or remove checks by clicking the mouse.

Table of keyboard shortcuts

1.0.5 Selecting text 2
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Key Action w/control w/shift w/control shift
arrow keys Move one charactefmove one word Select one characteselect one word
arrow keys Move one row(line |[move one paragrapiselect one row(line|select one paragraf

of text) of text)

home key Move to start of ling move to start of Select to start of lingselect to start of
document document

end key Move to end of line[move to end of select to end of ling|select to end of
document document

X Cut

C Copy

% Paste

z Undo

return New paragraph new page line break

When <SHIFT> is held down, all the characters and lines the cursor travels over are selected
Control:
Holding down <CTRL> modifies another key, such as the <HOME> and <END> keys.

1.0.8 Exercise 1

1.0.8.1 Selecting and deleting text

1. Type the following lines into Word:
The mouse can select a line.<ENTER>
The The arrow keys move the cursor.<ENTER>
Holding shift will select text text. <ENTER>
Selected Selected text can be deleted all at once.<ENTER>

the delete key to remove it.

it. Press <DELETE> to delete it.

<BACKSPACE> five times to remove " text".

h

. Move the mouse pointer into the margin on the left of the first line, and click to select that line. Press
. The next line has two "The"s at the beginning. Double—click the first "The" with the mouse to select
. Press down-arrow key once to go down one line. Press <END> to move to the end of the line. Press

. Press once to go down one line. Press <HOME> to move to the beginning of the line. Hold down

<SHIFT> and <CTRL>, and then press the right-arrow key. This will select the word "Selected".
Press the delete key to delete it.
6. Move to the beginning of this document by holding down <CTRL> and pressing <HOME>.
7. Select the entire first line by holding down <SHIFT> and pressing <END>. Delete this entire line by
pressing <DELETE>. Repeat until all lines have been deleted.

1.0.9 Exercise 2

1.0.8 Exercise 1
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1.0.9.1 Text editing — cutting and pasting

1. Open a new document with the "New" command under "File". Notice that there are now two
documents under the "Window" menu, "Documentl1” and "Document2”. You can move between then
by clicking the document's name in this menu.

2. Type the following lines of text in your new document:

Fourth line of text<ENTER>
Second line of text<ENTER>
First line of text<ENTER>
Third line of text<ENTER>

3. Move to the beginning of the document with <CTRL><HOME>.

4. Select the first line of text with <SHIFT><END>. Or, if you prefer, you can use the mouse.

5. Cut this line of text by holding <CTRL> and pressing the "x" key. You can also use the "Cut"
toolbutton.

6. Move to the end of the document by pressing <CTRL><END>.

7. Paste by holding <CTRL> and pressing the "v" key. You can also use the "Paste" toolbutton.

8. Move to the beginning of the document with <CTRL><HOME> again, and select the first line with
<SHIFT><END>.

9. Cut with <CTRL>-x. Move down one line with.

10. Paste with <CTRL>-v. Are the lines of text in order now?

1.0.9 Exercise 2 4
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2.0.1 Formatting text

2.0.1.1 Character formatting

H Mormal ~ Times New Roman ~ 12 " B I U ‘

"Character formatting" refers to formatting

commands which can be applied to small parts of

text without affecting the entire paragraph. The settings below will be applied to any text that is currently
selected. They can also be set before you type, and they will be applied to the next text you enter(on the
current line only). The windows and toolbuttons below also report the font and size of text the cursor passes
over.

The font window is a pull-down menu that lists all of the available fonts; in the graphic above it reads "Time:
New Roman". The small down-triangle on the right causes the list to open. You can scroll through the list ar
choose a font name by clicking it.

Font size is measured in points, and is controlled with the size window, which is to the right of the font
window and reads "12" in the graphic above. This text is 12 points, my title "MS Word" is 36.

Bold, italic, and underline

To the right of the size window are three toolbuttons which have a "Bgritl "U" on them, and are for
bold, italic, and underline. Once clicked, they may stay down until "unclicked", like the B button in the
graphic above. The keyboard shortcuts are <CONTROL> b, i, and u.

2.0.2 Sample combinations - font, size, and bold/italic/underline

8 points 11points, underline 16 points, bold & italic
Arial Arial Arl al

Century Gothic M G Oth I C

Courier Courier Courler

Georgia Georgia G eorgla

Impact Impact I m paCt

Lucida Handwriting Handwritlng

2.0.3 Exercise 1(review) — Copying pasting between documents
2.0.3.1 Copy text from one document and past it into another

1. Open Word and set the view to normal, and the toolbars to "standard" and "formatting” only. Type thi
following:

2 Session 2 5
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Second line of text<ENTER>
Third line of text<ENTER>

2.0pen a new document using the top left toolbutton with a blank paper icon. This is "Document 2".
Type:
First line of text<ENTER>
Fourth line of text<ENTER>

3. Click on the pull-down menu labeled "Window". It should list "Document 1" and "Document 2".
Since you are in document 2, that one should have a checkmark. Click document 1.

4. Select this entire document using "Select All" under the "Edit" pull-down menu. Copy what you have
just selected.

5. Now return to document 2. Position the cursor at the beginning of the second line and paste. Are the
lines in the right order?

2.0.4 Exercise 2 - formatting lines of text
2.0.4.1 Setting the font, size, and bold/italic/lunderline

1. Open a new document and type the following text into it:
Things Kids Said<ENTER>
Source: http://rinkworks.com/said/<ENTER>
"The box says you can't eat them if the seal is broken. I'm looking for the seal."<ENTER>
—— A young son, examining the contents of a box of Animal Crackers<ENTER>
"Don't kid me, Mom, | know they're my feet."<ENTER>
—— 3 year old son, when his mother told him his shoes were on the wrong feet<ENTER>
...About Science:<ENTER>
"One horsepower is the amount of energy it takes to drag a horse 500 feet in one second."<ENTER:
"Cyanide is so poisonous that one drop of it on a dog's tongue will kill the strongest man."<ENTER>
2. Select the first line and set the size to 24 points. Also make it bold and underlined.
3. Select the next line down("Source:..."). Set the size to 16 points. Repeat for the line that reads
"...About Science".
4. Select each line that start with "-=" and make it italic.
5. Now select the entire document and set the font to Courier.

2.0.5 Paragraph formatting ﬂ

"Paragraph formatting" refers to formatting that must be made to an entire paragraph. %
example, you can make a single word bold, but you can't have a single word "centered"
inside of a paragraph that's aligned to the left. These command affect the entire paragraph the cursor is
currently in, so note the cursor location before using them. You can click the { toolbutton(above) to show a ¢
mark where each paragraph ends(where there is a carriage return). These commands can all be set using tl
paragraph formatting dialogue box(see the large graphic below). This is opened by clicking on "Paragraph”
under the "Format" menu. There are toolbuttons for some(also below).

Paragraph alignment

The default alignment is on the left. Center, right, and justified can also be used(see the toolbuttons above).
This command affects the paragraph the cursor is presently in.

T
U]
(Thd]
U]

2.0.4 Exercise 2 - formatting lines of text 6
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Indent
The left or right margins of a paragraph can be indented. This is set in the paragraph formatting dialogue bo
using inches. There is also a toolbutton for increasing or decreasing the left margin.

Line spacing
Standard line spacing is single line, but it can be set to 1.5, 2.0, or more.

Spacing before and after
If "spacing after" is set at 12 points(which is one standard size line), the current paragraph will have a blank
line after it, always, without having to remember to add it yourself. You can create blank lines before a
paragraph also.

2.0.6 Exercise 3 — paragraph formatting
2.0.6.1 Setting alignment, indentation, line spacing and paragraph spacing

1. We will work with the text from the previous exercise. Press <CTRL><HOME> to move the cursor
to the top of the document.
2. Make this line centered by pressing the centered toolbutton.
3. Click "Paragraph” under the "Format" menu to open the paragraph formatting dialogue box. Set
"spacing after" to 36 points and click "OK".
4. Move the cursor down one line to "Source:". Make this line centered by pressing the centered
toolbutton. Move the cursor to the line "...About Science" and center it as well.
5. For each of the four lines with quotation marks, repeat the following steps:
¢ Move the cursor to that line of text. Indent the left margin once by using the "increase indent"
toolbutton.
¢ Click "Paragraph” under the "Format" menu and set "spacing before" and "spacing after" to
12 points.
6. Align each line that begins "—-" to the right.
7. Add your name to the bottom of the document, and align it to the right. Make it large and italic, in any
font you choose.
8. Print the document:
¢ Click "print" under the file menu.
¢+ When the print dialogue box appears, click "OK".

2.0.6 Exercise 3 — paragraph formatting 7
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3.0.1 Jargon

Document element:
A unique part of a document, such as a title, a page number, or a signature. For purposes of clarity, these
different elements must be recognizable to the reader, based on their formatting(e.g. size, font, alignment,
spacing). They cannot all look the same. Different document elements should generally have distinct

formatting.
New Style K E3
Name: Style bype:
IParagraph LI
Based on: Style For following paragraph:
I 11 Normal LI I 1 Stylel LI
Preview

Cooking Techniques(title)

Description
Mormal + Font: Andale Mono, 24 pt, Centered, Space before 12 pt after
36 pt

" add to template ™ Automatically update

oK I Cancel | Format Shortcut Key. ..

Paragraph style:
A combination of font and paragraph formatting meant for one document element. They are listed in the styl
window(which usually reads "normal"). They can be applied by selecting one from the pull-down menu in
the style window. They are named to reflect their use, so a style named "Title" might make text large, bold,
and centered. This allows you to apply the same set of formatting commands to multiple paragraphs with on
command, for faster and more uniform results.

Template
A word document will save any user—created paragraph styles. A template will also save customized toolbal
and wizards. Word comes with several templates designed to "jump start" the creation of various kinds of
documents. Templates are listed under the different tabs in the "New document” dialogue box(see the grapt
below). They don't get copied over when you save your new file. You can save your customized paragraph
styles as a template by selecting "Save as type: Document Template"(see graphic). right). Your template
should then be listed with all the others in the "New document” box, and you can use it to begin a new
document.

3.0.2 Exercise 1 — creating new styles

Once you have a given paragraph formatted the way you want, you can create a style based upon it. We wil
use a document | already created with some text already formatted, and some text not yet formatted.Turn ol
the web toolbar under "View"->"Toolbars". In the address window, enter the address below:

http://www.phototour.minneapolis.mn.us/classes/word3-1.doc

3 session 3 8


http://www.phototour.minneapolis.mn.us/classes/word_class3-1.doc

MS Word class handouts

You should now have a list of cooking classes. If not, let me know and you can open it from my disk.

1. Turn on paragraph marks by pressing the { toolbutton. Move the cursor to the first paragraph.

2. Click "Style" under the "Format" menu. Click "New" at the bottom of this window.

3. The next box that opens has a window titled "Name:". The cursor is already there. Type the name
"Title" and click "OK" to close this window. Click "Apply" to close the window underneath.

4. The style window should now read "Title".

5. Repeat this process for each of the next five paragraphs, first moving the cursor there and then
clicking "Format"—>"Style"->"new". For each paragraph, fill in the "Name:" box with the name
suggested in parenthesis.

6. When you are done, check to see that you have a listing for each of your new "styles" in the style
window's pull-down menu: "Title", "class number", "class title", "class subtitle", "body text", and
"time—teacher—fee". Notice their formatting in this list.

3.0.3 Exercise 2 — applying styles to text
We will use the styles we just created to format the rest of the class entries in this schedule.

1. Move the cursor to the line that begins "#2". From the style window, choose the style "class humber"

2. Move to the next paragraph and apply the style "class title" by selecting it in the style window.

3. Move to the next paragraph and apply the "class subtitle" style, by selecting it in the style window.

4. Apply the style "body text" to the next paragraph, and "time—teacher—fee" to the one after that.

5. Repeat the above steps for each class listing.

6. When you are done, click "Print Preview" under "File" to see how your document will look when
printed.

3.0.4 Exercise 3 — Using the "Professional Memo" template
We will use one of the bundled templates that comes with Word to create a short memo.

1. Open a new document with "File" —> "New". Choose the tab for memos, and choose "Professional
Memo". Click "OK".

2.You should now see a document with formatted text. We will replace this text with our own. Move
the cursor to the first item, "Company Name", in the upper right corner.

3. Select this entire line. To do this with the keyboard, first press <HOME> to move to the beginning of
the line. Then hold <SHIFT> and press <END> to select the entire line.

4. To replace this with our own text, you only need to begin typing. For our company name, use "ABC
Corp." Find the next line down, which reads:
"To: [Click here and type name]
Using the mouse, click on the word "here". This will select the entire line. You can then replace it by
typing the recipient's name. For this exercise, we'll use "Michael Anderson".

5. Repeat for the next three lines, replacing "[click here and type name]" with the text below:
From: (Use your own name for this one)
CC:Nathan Anderson
Re: Profit projections

6. Read the template instruction. When you're done, delete all the remaining text: move the cursor to tr
beginning of the line "How to use this memo template". While holding <SHIFT><CTRL>, press
<END>. This will select. Press <DELETE> to delete it.

7. Type "List of imported toys". Before pressing <ENTER>, choose the style "Heading 2" from the
"style window". Then press <ENTER>.

3.0.3 Exercise 2 — applying styles to text 9
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3.0.5 Adding a numbered list.

Creating bullets(dotted) or numbered lists is turned on and off with a dialogue box. You can access it by
clicking "Bullets and Numbering" under the "Format" menu at the top of the Word screen. It will take effect
wherever the cursor is currently positioned.

1. Click "Bullets and Numbering" under the "Format" menu. Click the tab labeled "Numbering". Choose
the second box from the left and click "OK". Then type the following text into your document:
Queen Beanie<ENTER>
Shark Beanie<ENTER>
Clam Beanie<ENTER>
Donkey Beanie<ENTER>

2. The numbered list is done, so the automatic numbering should be turned off. Click "Bullets and
Numbering" under the "Format" menu again. This time, choose "None" and click "OK".

3. Enter the following text, some with [paragraph styles]:

Please contact the vendor to confirm this list by Sunday.<ENTER>
Sincerely,[choose the style "Closing"][<ENTER>
(Your name) [choose the style "Signature name"]<ENTER>

3.0.5 Adding a numbered list. 10
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4.0.1 Jargon

Insert Table 2| x|

Number of columns: j’ | OK I

Number of rows: |2 5‘ Cancel I
Column width: IAuto E‘ AutoFormat. .. I

Table format: (none)

Tables
In Word, tables are created with the "Insert Table" command under_the "Table" menu. A dialogue box will as
you to enter the number of columns and rows you want. When you click "OK", a table is inserted where the
cursor is, with the number of rows and columns you specified.

Cell
Each box in a table is called a "cell". Text is entered in cells by moving the cursor into the cell, using the
arrow keys or the mouse. The tab key will move the cursor from one cell to the next. If you are in the last cel
at the bottom of a table, the tab key will create a new row.

Columns
To create two or more columns, click on "Columns" under the "Format" menu. This brings up a dialogue box
which allows you to select 1,2,3, or more columns. If you choose "Apply to: this point forward", only the
section below the cursor will be affected. If you choose "Apply to: entire document" the whole document will
be affected.

Insert symbol
Choosing "Symbol" from the "Insert" menu allows you to enter characters that are not on a standard keyboa
A dialogue box lets you browse different symbols and choose one. Examples: paragraph mark 9, trademark
degree mark °, and copyright symbol©.

4.0.2 Exercises

1. Turn on the web toolbar by clicking "View" ——> "Toolbars" ——> "Web". In the address window that
appears, type:
http://www.phototour.minneapolis.mn.us/classes/exercise4-1.doc

2. The instructions for all the exercises will be in the document that opens. If you finish before class is
over, there is an additional exercise at this address:

http://www.phototour.minneapolis.mn.us/classes/exercise4-2.doc

Document converted from word 8 MSWordView (mswordview 0.5.2)
with additional manual HTML revision work. ©Chris Gregerson, 1999-2001.
MSWordView written byCaolan McNamara
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